Resolved
Changes to apps in the editor and not being saved or reflected

Started
October 12, 2021 at 2:45 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
App Editing
App Editor
  • Resolved
    October 12, 2021 at 4:18 PM

    The issue was identified and was a result of an extended save queue in our servers. We have deployed some fixes to our saves process, and increased the resources available to reduce the possibility of any queue happening

    If you made changes to your app during this time, they should all still apply, but that means any overwriting changes made to a specific component (changing text multiple times) will also save, so the most recent version will be reflected.

    If you have any continued issues here, please submit a support ticket!

  • Identified
    October 12, 2021 at 4:13 PM

    We have identified the issue and are working on a fix. Previous saves are beginning to be applied, and we are working to get the save queue caught up, and eliminate this issue for future saves.

  • Investigating
    October 12, 2021 at 4:01 PM

    We are still investigating the issue.

  • Investigating
    October 12, 2021 at 2:45 PM

    We have been made aware of an issue where changes made to apps in the editor are not being saved or reflected in the application.

    We are investigating this issue and will update here as we have more info.