Resolved
Heroku outage affecting ALL Adalo services

Started
February 24, 2022 at 4:43 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
App Analytics
Collections API
App Editing
App Editing Backend
App Editor
App Previewer
App Publishing
Android
iOS
Published Apps
Collections
Maps
Notifications
Stripe
  • Resolved
    February 24, 2022 at 6:06 PM

    We are seeing all of our services back online, and Heroku is reporting the incieent as resolved so we are in the clear related to this incident.

    If you are havining any continued issues, please submit a support ticket for our team to investigate as a standalone issue.

  • Monitoring
    February 24, 2022 at 5:21 PM

    We are seeing services are back up and Adalo apps and the editor are now back up and accessible. Heroku incident has not been resolved, so there may be additional issues until then and we will continue monitoring the situation till it has been fully resolved.

    Thanks for your patience.

  • Identified
    February 24, 2022 at 5:14 PM

    We are seeing some services slowly coming back online. We don't have official word from Heroku that we're in clear, but will continue to provide updates as we see services returning to normal.

    We apologize for the inconveniences caused by this.

  • Investigating
    February 24, 2022 at 4:43 PM

    Heroku is currently experiencing an outage that is affecting all of Adalo's services. We will keep this updated as we get more info.