iOS Builds are currently failing when uploading to Testflight.

Resolved
Major outage
Started about 2 years ago Lasted 1 day

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    We are seeing iOS builds succeeding at a normal rate again after the fixes have been applied.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Monitoring
    Update

    We have been informed that the issue should be resolved sometime late this evening CST. We will update as soon as we are seeing iOS builds succeeding again at a normal rate.

  • Monitoring
    Monitoring

    We have determined this to be an issue with a dependent service we use for uploading builds to TestFlight. This service has posted they are aware of the issue and working on a fix. They don't have an exact timeline for when they will have a fix, but based on previous events, we are hoping for a resolution today.

    Thanks for your patience while this gets sorted out. We will keep this updated as soon as we have more information.

  • Identified
    Identified

    We have been investigating our infrastructure and have not found any signs of issues. Other developers appear to be facing similar issues, so we believe this is an Apple API issue rather than an Adalo system error. Apple does not list an issue on their status page, but they are known to not do so immediately.

    We will continue to monitor the situation and will add additional updates here as we get them

  • Investigating
    Investigating

    We are currently investigating an error with our iOS Build servers causing builds to fail when they are being uploaded to TestFlight.

    We will update as we get more information.