iOS Builds are failing at a higher than normal rate

Resolved
Partial outage
Started about 2 years ago Lasted about 5 hours

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    We have pushed some fixes to the affected build servers and are seeing build success rates back at a normal state.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Investigating
    Investigating

    We are currently investigating an error with our iOS App Build servers causing higher than normal rates of failure on builds.

    We will update as we get more information.