Creating custom formulas in the editor causes the left nav bar to crash

Resolved
Minor outage
Started about 2 years ago Lasted 30 minutes

Affected

App Editing
App Editor
Updates
  • Resolved
    Resolved

    We have resolved this incident! We deployed some upcoming feature code that affected custom formulas. One of our engineers deployed a fix and this issue is now resolved.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Investigating
    Investigating

    We are currently investigating an issue reported causing the left nav bar to crash when attempting to create a custom formula. It does not appear to be affecting the already created custom formulas running in live apps.