Collections in Editor showing 0 records.

Resolved
Major outage
Started about 2 years ago Lasted 27 minutes

Affected

App Editing
App Editor
Updates
  • Resolved
    Resolved

    We have identified the issue and deployed a fix. All records in collections are now available. Record counts in the Collections menu may take a few minutes to populate. If you are still seeing "0", please wait 3-5 mins, and refresh your page.

    If you are still having issues after the above, please submit a support ticket for us to investigate further.

  • Investigating
    Investigating

    We are currently investigating an issue where all collections are showing 0 records when viewed in the editor. This is not currently affecting end apps ability to access your database and records.

    We will add updates as soon as we have them!