Android Builds - JSON Upload

Resolved
Minor outage
Started almost 2 years ago Lasted about 10 hours

Affected

App Publishing
Android
Updates
  • Resolved
    Resolved

    We have resolved this incident.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Identified
    Identified

    We have identified this issue and are getting a fix ready to deploy shortly. We will provide an update as soon as we that deployed, and are seeing JSON config files uploading successfully again.

  • Investigating
    Investigating

    We are experiencing some issues when uploading JSON files on new Android builds. We are currently investigating this incident. We will provide updates when available.