iOS Builds are currently failing before being uploaded to Testflight.

Resolved
Major outage
Started about 2 years ago Lasted about 2 hours

Affected

App Publishing
iOS
Updates
  • Resolved
    Resolved

    We have identified the error and have deployed a fix. iOS builds are succeeding, and we will restart all failed builds since this issue began.

  • Investigating
    Investigating

    We are currently investigating an error with our iOS Native App Build servers causing builds to fail befoer they are completed.

    We will add updates here as we get more information.