Changes made to apps in the editor are not saving.

Resolved
Major outage
Started about 2 years ago Lasted 5 minutes

Affected

App Editing
App Editing Backend
Updates
  • Resolved
    Resolved

    The fix has been deployed and we have confirmed changes are now saving and being reflected in the app.

    If you were were working in the editor since 5:PM CT and closed or refreshed your browser within 30 seconds of making that change, the changes made in the 30 second window will be lost.

    A browser refresh is necessary for the fix to be implemented in your editor.

  • Investigating
    Investigating

    We are We have Identified the issue and are working on deploying a fix.

  • Identified
    Identified

    We are currently investigating an incident related to saving changes made to apps in the editor. We will update as we have more information!