Apps - Collections are not accessible. Showing 0 records in editor

Resolved
Major outage
Started almost 2 years ago Lasted 16 minutes

Affected

Published Apps
Collections
Updates
  • Resolved
    Resolved

    We have identified the issue and the servers are coming back online, and will be accessible again over the next few minutes for all apps and users.

    Please submit a support ticket if you have any ongoing issues with your collections data.

  • Investigating
    Investigating

    We are currently investigating and issue with app collections being inaccessible, and records not populating in the editor.

    We will provide updates as soon as we have more information.