Changes made to apps in the editor are saving slowly.

Resolved
Major outage
Started almost 2 years ago Lasted 5 minutes

Affected

App Editing
App Editing Backend
Updates
  • Resolved
    Resolved

    We have identified and resolved this issue. Saves should be caught up to your most recent changes, and new changes should be reflected in apps in the usual timeframe!

    Please submit a support ticket if you continue to have issues.

  • Investigating
    Investigating

    We are currently investigating an issue where changes made in the editor to apps are saving significantly slower than usual.

    We will update as we get more info. Leave your editor window open till we confirm the issue is resolved to ensure your changes are saved.