Resolved
Adalo Editor is Not Accessible

Started
May 09, 2022 at 5:15 PM
Status
Resolved after 36 minutes
Affected
Editor
Backend

Impact

Major outage
  • Resolved
    May 09, 2022 at 5:50 PM

    We have identified and resolved the issue related to this.

    This may not have impacted all users of the editor, but if you were facing issues, this should be resolved for you. You may need to refresh your page, but any changes made in the editor since this issue began may not have been saved.

    We apologize for any inconvenience this may have caused. Please submit a support ticket if you have any ongoing issues related to this.

  • Investigating
    May 09, 2022 at 5:15 PM

    We are currently investigating an issues with the Editor not being accessible. We will update this incident as soon as we have more information!

    This is not affecting live apps accessing their collections.