Resolved
iOS builds are currently failing

Started
May 12, 2022 at 6:00 AM
Status
Resolved after about 16 hours
Affected
Builds
iOS

Impact

Major outage
  • Resolved
    May 12, 2022 at 9:43 PM

    Our iOS build servers have caught up on the backlog, and the wait times have returned to a normal level. We are marking this incident resolved!

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Monitoring
    May 12, 2022 at 6:55 PM

    We have identified the issue and have been implementing a fix. We are seeing builds succeeding again as a result. We will be restarting all failed builds from the last 15 hours.

    This will cause a much longer than usual wait time. We would expect the queue to be caught up in ~5-7 hours, and will update this incident to fully resolved as soon as the queue times are back to normal.

    We appreciate your understanding and patience as we get the iOS build queue back down.

    If your restarted build fails again, it is likely unrelated to this incident. Please investigate the error logs as you would normally, and Submit a support ticket if you are not able to resolve the issue.

  • Investigating
    May 12, 2022 at 6:00 AM

    We are currently investigating an error with iOS builds failing. Apple is showing some issues on their status page, which are likely impacting this, but we're working to identify other solutions, or the status of that from the Apple side.

    We will restart the last failed build of all affected apps as soon as we are confident the issue is resolved. This will lead to an extended iOS build queue time, so we apologize for the inconvenience, and appreciate your patience as we get this resolved for everyone.