Resolved
Adalo services are currently down.

Started
May 13, 2022 at 9:24 PM
Status
Resolved after 4 minutes
Affected
Editor
Backend
Editor
Previewer
App Analytics
Apps
Collections
Apps
Notifications
Apps
Maps
Apps
Stripe
Collections API
Editor
Frontend
Builds
iOS
Builds
Android

Impact

Operational
  • Resolved
    May 13, 2022 at 9:28 PM

    We have restored function to all Adalo services. We apologizer for any inconvenience caused!

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Investigating
    May 13, 2022 at 9:24 PM

    We are currently investigating this incident.

    We are actively working to restore them as soon as possible. We will provide updates here as we have them.