Resolved
Renewing SSL certificates is currently unavailable for some makers

Started
June 13, 2022 at 5:27 PM
Status
Resolved after 2 days
Affected
Editor
Backend

Impact

Partial outage
  • Resolved
    June 15, 2022 at 5:18 PM

    This has been resolved now. If you were facing this issue, please make sure to reset your SSL Certificate again.

    If the issue persists feel free to submit a new support ticket so we can further take a look at this.

  • Monitoring
    June 15, 2022 at 4:41 PM

    The issue has been resolved but we would like to continue monitoring until we have confirmed with all impacted makers.

  • Identified
    June 13, 2022 at 5:27 PM

    We have identified this is being caused by AWS and we are currently working with them to solve this as soon as possible.