Adalo - Heroku Widespread Outage – Incident details

Heroku Widespread Outage

Resolved
Operational
Started almost 3 years agoLasted 35 minutes

Affected

App Editing

Operational from 10:23 PM to 10:58 PM

App Editing Backend

Operational from 10:23 PM to 10:58 PM

App Previewer

Operational from 10:23 PM to 10:58 PM

Published Apps

Operational from 10:23 PM to 10:58 PM

Stripe

Operational from 10:23 PM to 10:58 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved!

  • Monitoring
    Monitoring

    We are seeing improvements across services and are monitoring the incident.

    https://status.heroku.com/incidents/2451

  • Identified
    Identified

    We have identified this incident. Heroku is experiencing a widespread outage that is causing some of our services to experience volatility or interruptions in service. We will provide updates as soon as possible.