Resolved
Backend Heroku Services Down

Started
August 23, 2022 at 11:43 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
App Analytics
App Editing
App Editing Backend
Published Apps
Collections
Maps
Notifications
Stripe
  • Resolved
    August 24, 2022 at 12:58 AM

    This incident has been resolved. All services are back online and operational

  • Investigating
    August 23, 2022 at 11:43 PM

    We are currently investigating this incident.