Resolved
Custom actions with JSON body are failing with 422 error

Started
September 09, 2022 at 10:20 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
App Editing
App Editing Backend
App Editor
  • Resolved
    September 09, 2022 at 12:57 PM

    This incident has been resolved.

    If you still see your custom actions breaking, please Submit a Support Ticket so that we're able to look into it asap.

  • Identified
    September 09, 2022 at 10:20 AM

    We are currently investigating an error with Custom Actions that have a JSON body where actions are failing with Error 422. As per our current knowledge, External Collections and Custom Actions without JSON bodies are working as expected.

    We will update as we get more information.