Resolved
Android builds are failing due to dependency outage

Started
October 30, 2022 at 11:50 PM
Status
Resolved after about 17 hours

Impact

Major outage
Affected
App Publishing
Android
  • Resolved
    October 31, 2022 at 4:30 PM

    Most Android builds are succeeding. We will continue investigating a small number of builds impacted by component dependencies.

  • Monitoring
    October 31, 2022 at 4:15 PM

    Most Android builds are now succeeding. There are still known issues with the Adalo Audio Player Component that prevents builds from succeeding. We are looking into a solution.

  • Monitoring
    October 31, 2022 at 12:36 PM

    Most builds are now working. We are still monitoring the situation.

  • Identified
    October 31, 2022 at 9:21 AM

    Even though some of the problems have been mitigated, there are still some issues with our dependencies and Android builds might still fail. See https://status.gradle.com/incidents/9740r6bzx438

  • Identified
    October 31, 2022 at 2:32 AM

    We are still trying to mitigate the unavailability of a dependency. We will give an update once we have more information.

  • Identified
    October 31, 2022 at 12:27 AM

    We have identified the issue and are testing a fix

  • Investigating
    October 30, 2022 at 11:50 PM

    We are currently investigating this incident.