Resolved
iOS builds can't be downloaded from Testflight

Started
December 08, 2022 at 3:33 PM
Status
Resolved after 1 day

Impact

Major outage
Affected
App Publishing
iOS
  • Resolved
    December 09, 2022 at 4:18 PM

    Apple has identified some users are experiencing a problem with Testflight. They are working to resolve this issue. So far we have identified this is preventing installing new and updating existing Testflight apps.

    https://developer.apple.com/system-status/

    We will continue to monitor and update as more information becomes available.

  • Identified
    December 08, 2022 at 4:18 PM

    Apple has identified some users are experiencing a problem with Testflight. They are working to resolve this issue. So far we have identified this is preventing installing new and updating existing Testflight apps.

    https://developer.apple.com/system-status/

    We will continue to monitor and update as more information becomes available.

  • Identified
    December 08, 2022 at 3:33 PM

    Apple is currently experiencing an issue with the developer notary service. We believe this is preventing new Testflight builds from being downloaded.

    https://developer.apple.com/system-status/

    We will continue to monitor and update as more information becomes available.