Resolved
iOS Builds are failing due to an Upgrade

Started
January 12, 2023 at 4:32 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
App Publishing
iOS
  • Resolved
    January 12, 2023 at 7:20 PM

    We are happy to announce that the issue with our iOS builds has been resolved. We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Monitoring
    January 12, 2023 at 4:32 PM

    Hey makers! We're sorry to say that there's currently an issue with iOS Builds failing. The problem is an upgrade that's being rolled back, this should be fixed momentarily.

    We'll keep you posted here with updates. Sorry for the inconvenience!