Resolved
iOS Builds Are Failing

Started
January 20, 2023 at 1:00 AM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
App Publishing
iOS
  • Resolved
    January 20, 2023 at 3:30 AM

    We are happy to announce that Apple's issue has been resolved and iOS builds are succeeding. We apologize for the inconvenience this may have caused and thank you for your patience. You can read more about Apple's incident at https://developer.apple.com/system-status/

  • Identified
    January 20, 2023 at 2:24 AM

    iOS Builds Are Failing due to an outage with Apple. You can read more about it here: https://developer.apple.com/system-status/

  • Investigating
    January 20, 2023 at 1:00 AM

    Hey makers! We're sorry to say that there's currently an issue with iOS Builds failing.

    We'll keep you posted here with updates. Sorry for the inconvenience!