Adalo - Some Custom Lists cannot be moved in the editor – Incident details

Some Custom Lists cannot be moved in the editor

Resolved
Partial outage
Started over 1 year agoLasted 6 minutes

Affected

App Editing

Partial outage from 8:18 PM to 8:24 PM

App Editor

Partial outage from 8:18 PM to 8:24 PM

Updates
  • Resolved
    Resolved

    We have solved this issue. A small number components and groups added to a screen in the last two hours may freeze if you try to move them and will have to be deleted and re-added to your editor. We apologize for the inconvenience.

  • Identified
    Identified

    We are working on a fix for this issue.