Resolved
Database service experiencing degraded performance

Started
April 26, 2023 at 7:15 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Collections API
App Editing
App Previewer
Published Apps
Collections
  • Resolved
    Resolved

    The database performance has returned to normal.

    The team is still investigating the cause of the incident and and will continue to monitor the situation.

  • Investigating
    Investigating

    Our team is investigating the cause of our database service not operating at optimal speed, and we are working to resolve it as soon as possible.

    We apologize for any inconvenience this may cause and appreciate your patience.