Adalo - Adalo Collections Showing Zero – Incident details

Adalo Collections Showing Zero

Resolved
Partial outage
Started 6 months agoLasted about 2 hours

Affected

Published Apps

Partial outage from 7:03 PM to 8:46 PM

Collections

Partial outage from 7:03 PM to 8:46 PM

App Editing

Partial outage from 7:03 PM to 8:46 PM

App Editing Backend

Partial outage from 7:03 PM to 8:46 PM

App Previewer

Partial outage from 7:03 PM to 8:46 PM

App Editor

Partial outage from 7:03 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    Hey guys, great news! The issue with the Adalo Collections has been resolved, and it is now available. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We’ve noticed that there's a problem with the Adalo Collections, which is causing the Builder to show zero for the number of records. This will also affect the end-user's ability within native and web apps to view/update/delete data.

    Our team is on the case and working hard to get things back to normal. We'll let you know when the issue is resolved. Thanks for your patience!