Adalo - Some iOS Builds are failing – Incident details

Some iOS Builds are failing

Resolved
Partial outage
Started 6 months agoLasted 11 minutes

Affected

App Publishing

Partial outage from 7:01 PM to 7:12 PM

iOS

Partial outage from 7:01 PM to 7:12 PM

Updates
  • Resolved
    Resolved

    We discovered that Apple is requiring developers to accept the latest Apple Developer Program License Agreement before running a new build. Please log into your Apple Developer account and accept the new agreement if you're having issues with a native iOS build.

  • Investigating
    Investigating

    We are currently investigating an error with our Native iOS App Build servers, causing higher than normal rates of failure on builds.

    We will update as we get more information.