Adalo - Collections API experiencing degraded performance – Incident details

Collections API experiencing degraded performance

Resolved
Major outage
Started 6 months agoLasted about 1 hour

Affected

Published Apps

Major outage from 4:08 PM to 5:04 PM

Collections

Major outage from 4:08 PM to 5:04 PM

Collections API

Major outage from 4:08 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    This has been resolved and Collections should be working as normal.

    If you continue to experience issues, please submit a support ticket and our team will look into it as soon as possible.

  • Investigating
    Investigating

    We've just identified an issue with the Adalo API affecting about 20% of Adalo users. There may be Stability in the Collections API, Adalo Collections, or with end users in apps.

    Our team is already working on a fix, and we'll update you with more info as soon as we have it.

    Sorry for the inconvenience and thank you for your patience!