Adalo - iOS Builds Are Failing – Incident details

iOS Builds Are Failing

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

App Publishing

Operational from 5:25 AM to 5:25 AM, Major outage from 5:25 AM to 5:26 AM, Operational from 5:26 AM to 6:11 AM, Degraded performance from 6:11 AM to 6:24 AM

iOS

Operational from 5:25 AM to 5:25 AM, Major outage from 5:25 AM to 5:26 AM, Operational from 5:26 AM to 6:11 AM, Degraded performance from 6:11 AM to 6:24 AM

Updates
  • Resolved
    Resolved

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for iOS! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Identified
    Identified

    We are currently experiencing an outage, which is causing builds to fail for iOS. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.