Adalo - Adalo Unavailable – Incident details

Adalo Unavailable

Resolved
Major outage
Started 10 days agoLasted about 3 hours

Affected

Published Apps

Major outage from 2:40 PM to 2:47 PM, Operational from 2:40 PM to 2:47 PM, Major outage from 2:47 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

Notifications

Operational from 2:40 PM to 2:47 PM, Major outage from 2:47 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

Maps

Operational from 2:40 PM to 2:47 PM, Major outage from 2:47 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

Stripe

Operational from 2:40 PM to 2:47 PM, Major outage from 2:47 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

Collections

Major outage from 2:40 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

App Publishing

Major outage from 2:40 PM to 5:27 PM, Operational from 5:07 PM to 5:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have resolved the issue with apps not loading and Makers being unable to login to their Adalo Accounts and will be monitoring the incident to ensure no additional problems arise.
  • Identified
    Identified

    We have identified the issue and are working on a resolution.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Hey makers! We're sorry to say that there's currently an issue with the Adalo Builder, which is causing it to be unavailable.
    Our team is on it and working to fix the problem as soon as possible.
    We'll keep you posted here with updates. Sorry for the inconvenience!