Adalo - iOS Builds are failing at a higher rate than normal – Incident details

iOS experiencing partial outage

iOS Builds are failing at a higher rate than normal

Resolved
Partial outage
Started 7 days agoLasted about 6 hours

Affected

App Publishing

Partial outage from 2:13 PM to 6:08 PM, Operational from 6:08 PM to 8:35 PM

iOS

Partial outage from 2:13 PM to 6:08 PM, Operational from 6:08 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    We have resolved this incident.

    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    iOS Builds are failing at a higher rate than normal, we are investigating the incident.