Adalo - iOS builds are failing at a higher rate than normal – Incident details

iOS experiencing partial outage

iOS builds are failing at a higher rate than normal

Resolved
Major outage
Started 4 days agoLasted about 12 hours

Affected

App Publishing

Partial outage from 8:24 AM to 8:24 PM

iOS

Partial outage from 8:24 AM to 8:24 PM

Updates
  • Resolved
    Resolved

    We have resolved this incident.


    If you see any ongoing issues that appear related to this, please submit a support ticket and we will investigate further.

  • Monitoring
    Monitoring

    iOS builds are failing at a higher rate than normal, we are investigating this issue.

    If the error is related to the App Store Credentials: This error directly comes from Apple and Adalo cannot bypass it.

    If you continue to see this error, we recommend changing your account password, creating new app-specific passwords (its important to change both when you change the account password) and trying again.