Adalo - Editor is Down From Heroku Errors – Incident details

Editor is Down From Heroku Errors

Resolved
Major outage
Started over 3 years agoLasted less than a minute

Affected

App Editing

Operational from 12:25 AM to 12:25 AM

App Editing Backend

Operational from 12:25 AM to 12:25 AM

Updates
  • Investigating
    Investigating

    We're investigating an issue that is currently affecting the Adalo Editor for all makers. The team is working hard to get to the root cause and fix the problem. We'll continue posting updates here. We were notified of system-wide errors from our provider, Heroku, and are currently resolving the issues. We anticipate that everything will be up and running soon.

  • Resolved
    Resolved

    Everything is up and running. Heroku was able to address the issue and put us back online. Thank you for bearing with us and for your patience!