Adalo - Collections API Having Intermittent Errors Due to Heroku Issue – Incident details

Collections API Having Intermittent Errors Due to Heroku Issue

Resolved
Partial outage
Started over 3 years agoLasted 1 minute

Affected

Collections API

Partial outage from 12:23 AM to 12:24 AM

Updates
  • Resolved
    Resolved

    Heroku fixed the issue and our collections API is now back up and running!

  • Investigating
    Investigating

    Accessing your Adalo App's API Documentation, Generating Your API, or using the Collections API are all reporting intermittent issues — returning back a 502 error. We believe this is due to an issue with Heroku. Here's the particular issue: https://status.heroku.com/incidents/2278 We'll keep you posted when Heroku resolves the issue and we can verify that our Collections API is back to normal.