Adalo - Android Builds failing early with NewRelic error – Incident details

Android Builds failing early with NewRelic error

Resolved
Major outage
Started almost 3 years agoLasted about 5 hours

Affected

App Publishing

Major outage from 3:30 PM to 8:30 PM

iOS

Major outage from 3:30 PM to 8:30 PM

Android

Major outage from 3:30 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have deployed the fix for iOS servers ass well. We will continue to monitor the situation, and will update once we have confirmed builds have steadily returned to normal.

  • Identified
    Identified

    Our original fix did take for Android, but we are seeing issues with iOS builds. We are working to get this back up as well

  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are seeing Android builds currently failing with an error related to NewRelic, We are investigating this and should have a fix soon!