Adalo - Android builds are intermittently failing – Incident details

Android builds are intermittently failing

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

App Publishing

Degraded performance from 9:41 AM to 10:49 AM

Android

Degraded performance from 9:41 AM to 10:49 AM

Updates
  • Resolved
    Resolved

    We're seeing Android builds complete successfully. Thanks for your patience!

  • Monitoring
    Update

    The external dependency is reporting as stable. We're running test builds on our own internal apps to confirm.

  • Monitoring
    Monitoring

    Android builds are intermittently failing due to an external dependency experiencing an outage. If your Android builds, please try again.