Adalo - iOS Builds are Failing – Incident details

iOS experiencing degraded performance

iOS Builds are Failing

Resolved
Partial outage
Started 4 days agoLasted 28 minutes

Affected

App Publishing

Partial outage from 6:37 PM to 7:04 PM

iOS

Partial outage from 6:37 PM to 7:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    iOS Builds are failing at a higher rate than normal, we are investigating the incident.