Adalo - iOS Builds are failing at a higher than normal rate – Incident details

iOS Builds are failing at a higher than normal rate

Resolved
Partial outage 60 %
Started 5 days agoLasted 3 days

Affected

Publishing

Partial outage from 5:00 AM to 9:57 PM

iOS

Partial outage from 5:00 AM to 9:57 PM

Updates
  • Resolved
    Resolved

    We identified the issue and narrowed down the cause to a limited number of Marketplace Components with dependency issues.

    If you encounter issues with the Build process, please go to the App Settings and toggle on "Use new React Native Version" and push a new build. If the issue persists, please contact support and we will be happy to assist further.

    image (4).png

  • Investigating
    Investigating

    We are currently investigating an error with our iOS App Build servers causing higher than normal rates of failure on some builds. The behavior has been intermittent since Friday eventing.

    We will update as we get more information.