Adalo - Infrastructure outage – Incident details

Infrastructure outage

Resolved
Major outage
Started 4 days agoLasted about 7 hours

Affected

App Editing

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

App Editor

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

App Editing Backend

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

App Previewer

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

Published Apps

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

Collections

Major outage from 1:00 AM to 7:37 AM, Under maintenance from 7:37 AM to 7:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This incident has been resolved.

  • Identified
    Identified

    Infrastructure providers have identified the issue and fixes have been implemented. Node replication is taking time to kick off and restore service to Adalo. Engineering team is working to expedite as fast as possible.