Adalo - Android Builds are failing at a higher than normal rate – Incident details

Android Builds are failing at a higher than normal rate

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

Publishing

Major outage from 7:45 PM to 8:31 PM

Android

Major outage from 7:45 PM to 8:31 PM

Updates
  • Resolved
    Resolved

    This incident was related to an outage by GitHub and has been resolved.

  • Investigating
    Investigating

    We are currently investigating an error with our Native App Build servers causing higher than normal rates of failure on Android builds.

    We will update as we get more information.