Adalo - PWA Apps not loading in browser – Incident details

PWA Apps not loading in browser

Resolved
Partial outage 30 %
Started about 5 hours agoLasted about 1 hour

Affected

Publishing

Partial outage from 9:00 PM to 10:06 PM

Web Publishing

Partial outage from 9:00 PM to 10:06 PM

Custom Domains

Partial outage from 9:00 PM to 10:06 PM

Adalo Subdomains

Partial outage from 9:00 PM to 10:06 PM

Updates
  • Resolved
    Resolved

    PWAs are now loading normally again. We appreciate your patience while our team investigated and addressed the issue.

  • Investigating
    Investigating

    We're aware that published apps are currently not loading, and our team is actively investigating. We'll post another update as soon as we know more. We're sorry for the disruption and thank you for your patience.