Resolved
iOS Builds failing at 2FA Step

Started
December 26, 2022 at 4:09 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
App Publishing
iOS
  • Resolved
    December 26, 2022 at 8:11 PM

    We are happy to announce that the issue with our build servers has been resolved, and builds are now succeeding for both iOS and Android platforms! We apologize for the inconvenience this may have caused and thank you for your patience while we worked to resolve it.

  • Identified
    December 26, 2022 at 6:50 PM

    We have identified the issue had to do with one of our servers, and we were able to fix the original problem, so builds shouldn't fail at the 2FA step. Now we are experiencing longer build queues, and we are working towards improving this.

    We will add more updates as soon as there are any. Thanks for your patience!

  • Investigating
    December 26, 2022 at 4:09 PM

    Hey makers! We're sorry to say that there's currently an issue with iOS Builds failing at the 2 Factor Authentication Step. We are currently investigating this.

    We'll keep you posted here with updates. Sorry for the inconvenience!