iOS & Android New Builds Showing White Screen

Resolved
Partial outage
Started 10 months ago Lasted about 2 hours

Affected

App Publishing
iOS
Android
Updates
  • Resolved
    Resolved

    Hey guys, great news! The issue with the iOS and Android builds has been resolved. Please publish a new build to see the changes take effect. We apologize for the inconvenience caused by the issue and thank you for your patience while we worked to resolve it.

  • Investigating
    Investigating

    We are currently experiencing an outage, which is causing both new iOS and Android builds to show a white screen on launch. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.