Adalo - Adalo Editor Not Accessible – Detalles del incidente

Sistemas funcionando con normalidad

Adalo Editor Not Accessible

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 3 añosDuró 18 minutos

Afectado

App Editing

Interrupción mayor de 7:17 PM a 7:35 PM

App Editing Backend

Interrupción mayor de 7:17 PM a 7:35 PM

Actualizaciones
  • Resuelto
    Resuelto

    Heroku is reporting the incident as resolved, and that the fixes have been fully deployed. We are seeing the editor has been stable since 1:35 pm CDT.

  • Investigando
    Investigando

    We are seeing an upstream service (Heroku) reporting issues that are causing the Adalo Editor to be unresponsive. End applications are not affected by this service issue.