Adalo - Backend Down – Detalles del incidente

Sistemas funcionando con normalidad

Backend Down

Resuelto
Interrupción mayor
Iniciado el hace más de 3 añosDuró 27 minutos

Afectado

App Editing

Interrupción mayor de 4:00 PM a 4:27 PM

App Editing Backend

Interrupción mayor de 4:00 PM a 4:27 PM

Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Investigando
    Investigando

    We are currently investigating this incident.