Adalo - Maps Server Down – Detalles del incidente

Sistemas funcionando con normalidad

Maps Server Down

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 3 añosDuró 2 minutos

Afectado

Published Apps

Interrupción mayor de 5:17 PM a 5:19 PM

Maps

Interrupción mayor de 5:17 PM a 5:19 PM

Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Investigando
    Investigando

    We are currently investigating this incident.