Adalo - Adalo Collections API Not Responding – Detalles del incidente

Sistemas funcionando con normalidad

Adalo Collections API Not Responding

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 3 añosDuró alrededor de 4 horas

Afectado

API de colecciones

Interrupción mayor de 10:15 PM a 1:48 AM

Actualizaciones
  • Resuelto
    Resuelto

    We identified the issue and have reverted a recent update that was causing the issues.

    If you see continued issues with the collections API, Please raise a ticket with the support team!

  • Investigando
    Investigando

    We are currently investigating an issue reported where requests to the Adalo Collections API are returning a 503 error.

    We will update as we get more information!