Adalo - iOS builds are failing for a portion of users. – Detalles del incidente
Sistemas funcionando con normalidad
iOS builds are failing for a portion of users.
Resuelto
Rendimiento degradado
Iniciado el hace más de 3 añosDuró alrededor de 11 horas
Afectado
App Publishing
Rendimiento degradado de 8:26 AM a 7:11 PM
iOS
Rendimiento degradado de 8:26 AM a 7:11 PM
Actualizaciones
Resuelto
Resuelto
We have deployed a fix for this server, and are seeing builds succeeding at a normal rate.
You may continue to see extended build Queued times. Please let us know if you see any unknown issues with iOS builds.
Investigando
Investigando
We are currently investigating an issue with one of our iOS build servers that is causing builds on this server to fail. We are working on a fix for the server.
We will provide updates as we make progress towards restoring the iOS build servers to full strength!