Adalo - Editor Saving Changes – Detalles del incidente

Sistemas funcionando con normalidad

Editor Saving Changes

Resuelto
Rendimiento degradado
Iniciado el hace casi 2 añosDuró menos de un minuto

Afectado

App Editing

En funcionamiento de 10:30 AM a 10:30 AM

App Editor

En funcionamiento de 10:30 AM a 10:30 AM

Actualizaciones
  • Resuelto
    Resuelto

    Hey makers! We're sorry to say that there's currently an issue with the Adalo Editor, which is causing saves to take longer than usual. Our team is on it and working to fix the problem as soon as possible. We'll keep you posted here with updates. Sorry for the inconvenience!