Adalo - Builds Are Not Starting – Detalles del incidente

Sistemas funcionando con normalidad

Builds Are Not Starting

Resuelto
Interrupción mayor
Iniciado el hace casi 2 añosDuró alrededor de 1 hora

Afectado

App Publishing

Interrupción mayor de 2:05 PM a 2:54 PM

iOS

Interrupción mayor de 2:05 PM a 2:54 PM

Android

Interrupción mayor de 2:05 PM a 2:54 PM

Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Investigando
    Investigando

    We are currently experiencing an outage, which is causing builds to fail for both iOS and Android platforms. Our team is aware of the issue and is working to resolve it as soon as possible. We apologize for the inconvenience and will provide updates as they become available.