Adalo - iOS Builds are failing due to Apple Outage – Detalles del incidente

Sistemas funcionando con normalidad

iOS Builds are failing due to Apple Outage

Resuelto
Interrupción parcial
Iniciado el hace más de 1 añoDuró 38 minutos

Afectado

App Publishing

Interrupción parcial de 10:00 PM a 10:39 PM

iOS

Interrupción parcial de 10:00 PM a 10:39 PM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Investigando
    Investigando

    There is currently a service interruption with the Apple Developer ID Notary Service causing higher than normal rates of failure on iOS builds.

    We will update here as soon as this is resolved.